ISP#sho ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
Serial0/0                  50.0.0.2        YES manual up                    down   
Serial0/1                  60.0.0.2        YES manual up                    up    

R1(config-if)#ip add 50.0.0.1 255.255.255.0
R1(config-if)#no shut

R2(config)#int s0/0
R2(config-if)#ip add 60.0.0.1 255.255.255.0
R2(config-if)#no shut

ISP#ping 50.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.0.0.1, timeout is 2 seconds:
!!!!!

R1(config)#ip route 0.0.0.0 0.0.0.0 50.0.0.2

R2(config)#ip route 0.0.0.0 0.0.0.0 60.0.0.2
R2(config)#do ping 50.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.0.0.1, timeout is 2 seconds:
!!!!!

R1(config)#int tunnel 0
R1(config-if)#tunnel mode gre ip
R1(config-if)#ip add 192.168.10.1 255.255.255.0
R1(config-if)#tunnel source 50.0.0.1
R1(config-if)#tunnel destination 60.0.0.1
R1(config-if)#no shut
R1(config-if)#end

R1#sho ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
Serial0/0                  50.0.0.1        YES manual up                    up     
Serial0/1                  unassigned      YES unset  administratively down down   
Serial0/2                  unassigned      YES unset  administratively down down   
Serial0/3                  unassigned      YES unset  administratively down down   
Tunnel0                    192.168.10.1    YES manual up                    up 

R2(config)#int tunnel 0
R2(config-if)#tunnel mode gre ip
R2(config-if)#ip add 192.168.10.2 255.255.255.0
R2(config-if)#tunnel source 60.0.0.1
R2(config-if)#tunnel destination 50.0.0.1
R2(config-if)#no shut
R2(config-if)#end

R2#sho ip int bri
Interface                  IP-Address      OK? Method Status                Protocol
Serial0/0                  60.0.0.1        YES manual up                    up     
Serial0/1                  unassigned      YES unset  administratively down down   
Serial0/2                  unassigned      YES unset  administratively down down   
Serial0/3                  unassigned      YES unset  administratively down down   
Tunnel0                    192.168.10.2    YES manual up                    up

R2#ping 192.168.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/91/128 ms
R2#ping 50.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/92/104 ms

ISP#sho ip route

     50.0.0.0/24 is subnetted, 1 subnets
C       50.0.0.0 is directly connected, Serial0/0
     60.0.0.0/24 is subnetted, 1 subnets
C       60.0.0.0 is directly connected, Serial0/1



R2#sho ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 60.0.0.2 to network 0.0.0.0

C    192.168.10.0/24 is directly connected, Tunnel0
     60.0.0.0/24 is subnetted, 1 subnets
C       60.0.0.0 is directly connected, Serial0/0
S*   0.0.0.0/0 [1/0] via 60.0.0.2

R2(config)#int loopback 80
R2(config-if)#ip add 80.0.0.1 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit

R2(config)#router eigrp 100
R2(config-router)#net 80.0.0.0
R2(config-router)#net 192.168.10.0
R2(config-router)#no au
R2(config-router)#end

R2#sho ip  route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 60.0.0.2 to network 0.0.0.0

     80.0.0.0/24 is subnetted, 1 subnets
C       80.0.0.0 is directly connected, Loopback80
C    192.168.10.0/24 is directly connected, Tunnel0
     60.0.0.0/24 is subnetted, 1 subnets
C       60.0.0.0 is directly connected, Serial0/0
S*   0.0.0.0/0 [1/0] via 60.0.0.2

R1(config)#router eigrp 100
R1(config-router)#net 192.168.10.0
R1(config-router)#no au
R1(config-router)#
R1#sho ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 50.0.0.2 to network 0.0.0.0

     50.0.0.0/24 is subnetted, 1 subnets
C       50.0.0.0 is directly connected, Serial0/0
     80.0.0.0/24 is subnetted, 1 subnets
D       80.0.0.0 [90/297372416] via 192.168.10.2, 00:00:19, Tunnel0
C    192.168.10.0/24 is directly connected, Tunnel0
S*   0.0.0.0/0 [1/0] via 50.0.0.2

R2#ping 80.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R2#ping 192.168.10.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/85/100 ms

R1# ping 80.0.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 96/100/108 ms

0 comments:

Post a Comment

 
Top